Willkürliche fehlzündung im Vorderen Rotor

  • Guten Tag alle zusammen,

    Ich bin seid mehreren monaten stolzer besitzer eines RX8

    Mit den folgenden Daten

    Baujahr 2006

    192Ps/141Kw 4 port Motor

    Gelaufen ist die schöne 101021km

    Und hat bei 101000 einen rebuild bekommen. Die zündanlage wurde nach ausfall 2er Original spulen durch das Ls2 spulen kit ersetzt, inklusive zündkerzen etc.


    Leider hat sie seit 4 Tagen eine blinkende kontrollleuchte.

    LMM sauber gemacht und alle spulen und kerzen auf funktion gepfüft.

    Alles funktioniert.

    Seit einem Tag hat sich während der fahrt der Motor Ton verändert und ist einfach ausgefallen nachdem ich den Fuß vom gas genommen habe. Sie braucht sehr lange bis sie anspringt und hört sich genau so merkwürdig an, sehr tief und nach unverbranntem Sprit. Ausserdem läuft sie extrem unruhig. Nach 2 maligem starten wurde sie auch nicht mehr angemacht um mehr Schaden (falls nicht geschehen) aus dem weg zu gehen.



    So zu meiner frage, was glaubt ihr ist da passiert?

    Ich habe leider keinen Rat mehr und die Freundlichen genauso wenig. Der kompressions test wird noch durchgeführt, jedoch können mir die Kosten erspart bleiben wenn ihr schon eine Vorstellung oder erfahrungen habt.

    Vielen dank schonmal für eure hilfe:thumbsup:.

  • Gelaufen ist die schöne 101021km

    Und hat bei 101000 einen rebuild

    Wenn dein Km-Stand stimmt den du hier schreibst bis du 21 km nach dem Rebuild gefahren.

    Das ist jetzt das Problem vom Rebuilder und nicht deins.

    Nach 21km ist der Motor noch nichtmal warm.

    2003er Revolution 192PS Titangrau-metallic. GFK Spoilerstosstange "extreme"von ATH, eloxierte Grilleinsätze in schwarz.
    Linsen-Nebelscheinwerfer,ATH-Tagfahrlichter, TRC- Heckspoiler Shogun1,400 Zeller Metallkat,Remus Sportanlage 2x 100mm Endrohre, Bilstein B12 Pro Kid ,
    Borbet 8J/19H2 ET40.ATH-Seitenschweller.

  • wenn das mit dem KM-Stand stimmt dann bist du gerade von ihm Losgefahren ? umdrehen und wieder zu ihm hin, oder hast du einen "ferigten" Motor gekauft und dann einbauen lassen? dann Anrufen und abklären, wann hast du die Spulen gewechselt "nach ausfall 2er Original spulen durch das Ls2 spulen kit ersetzt" war das beim Rebulid oder davor? von den LS2 Spulen hört man schon relativ oft das sie Defekt sind schon nach kurzer zeit würde da mal schauen aber bei deinem Problem denke ich das einer der Rotoren hin ist keine Kompression oder sehr wenig. Würde einen Kompressionstest machen lassen, wie kommt das Auto dann dahin weil fahren würde ich damit nicht mehr

    RX-8 2004, 97tkm, Revolution 231PS, 1.Hd., Tornadorot

  • Hi vielen dank für die Schnellen Antworten.

    Also den Rebuilt habe ich selber komplett durchgeführt, von ein mir bekannter rebuilder mit mehreren jahren erfahrung hat es nur täglich abends nach der Arbeit kontrolliert.

    Die Spulen und Kerzen wurden vor dem Rebuild ausgetauscht, ca 5-6tKm vor dem rebuild.


    Was ich im letzten text vergessen habe ist das es bei 4000U/min so anhört als würde luft entweichen. Der kat sieht auch in Ordnung aus. Der Motor stottert erxtrems, bzw läuft sehr unruhig. Nach einem start versuch erfuhr ich das man 10-15min warten muss bis sie überhaupt anspringt. Sonst orgelt der 2kw anlasser nur.


    Also auf alle fälle mein einen kompressions test machen?

  • Würde ich definitiv als erstes machen. Fehlzündungen und unrundes laufen mag der Wankel ja nicht wirklich. Wenn da noch alles in Butter ist,Mal die Zündanlage prüfen und wenn möglich Mal mit Zündspulen testen die Definitiv heile sind.


    Danach prüfen ob der Motor irgendwo Falschluft zieht und die das Benzinsystem testen und evtl Mal die wichtigen Lambda Sonden prüfen.



    Wäre jetzt so meine to do Liste bei deiner Fehler Angabe. Bin jetzt aber auch kein Wankel Profi.

  • Trotzdem Vielen dank für die idee.


    Falschluft zieht sie nicht, und sprit bekommt sie auch.

    Die zündanlage habe ich mit einem zündfunkentester gestestet. Ist alles in lot.

    Ich habe neue originale NGK spulen von nem kumpel bekommen. Ich probiere es heute noch einmal.

    Vielleicht folgt auch ein Video vom Motor.


    Naja, jetzt wird die Kompressions messung gemacht.

  • Wenn irgendeine Sicherung durch sein sollte,dann dürfte der Rex gar nicht laufen,halte ich für unwahrscheinlich daß es daran liegt.


    Für nen defekten Kat sind die Symptome auch nicht ganz passend,zudem sagte er bereits das der Kat OK ist.


    Kompressionstest abwarten und dann die Einspritzung und Benzinpumpe Mal prüfen. Und Lambda Sonden wenn möglich.

  • Und Lambda Sonden wenn möglich.

    Müsste dann nicht eine Fehlermeldung kommen?

    Am Freitag wird die Kompressionsnessung gemacht, dann sehe ich weiter und gebe natürlich die Messwerte durch. Wobei ich das natürlich nach dem rebuilt nicht hoffe.


    Wie prüfe ich die Einspritzung?

  • Nicht unbedingt,hab schon in anderen Foren gelesen das manche nen defekten Sensor hätten ohne CEL. Geht aber auch nur um den vor dem Kat,da der hintere nix mit dem Motorlauf zu tun hat.

  • Hallo leute. So die ergebnisse sind da. Habe habe vorne:

    Kammer 1=9,2

    Kammer 2=8,9

    Kammer 3=9,1

    U/Min=280


    Hinten:

    Kammer 1= 9,0

    Kammer 2=8,6

    Kammer 3=8,9

    U/Min=280


    Sieht für mich erst mal okay aus oder?

  • Für die 30rpm mehr als 250 musst Du über den Daumen 0,6bar abziehen, trotzdem ein super Ergebnis. Auch die Differenzen innerhalb der Kammern und der Kammern selbst sind gut. Das sollte auf jedem Fall kein Problem sein!

    Vermutlich ist mindestens eine Zündspule im Sack (Leading). Wenn das so ist wäre mein Vertrauen in die anderen 3 auch nicht so groß.. Würde die dann alle gegen was vernünftiges tauschen.

    231 Revolution Tornado Rot - EZ 2004 - AEM Spulen - ECU Tuning by Ryan Rotary Performance - Öldruckerhöhung - Motorentlüftungs Update - 60mm Depo Racing Kombianzeige Öldruck, Öltemp, Wassertemp, Bordspannung in block8head pod - Zunsport Grills - RX8 Performance PU Motorlager - FOX ESD - Kupplungspedal Verstärkung von Race Roots - Borbet DB8-GT 8,5x18 mit Nankang NS-2R 235/40 - RB RAM Air Duct - aFe Pro Dry S Luftfilter - H&R Monotube - Topgear Fächerkrümmer - HJS 200 Zeller - Raspberry Pi / Raspberry Pi anstatt des Navis - lightweight underdrive pulleys - Custom Map by Ryan Rotary Performance - Axial Flow Short Shifter - Hel Performance Stahlflex Bremsleitungen - whiteline Stabilisatoren

  • Super Werte dann vielleicht doch eine der LS2 Spulen würde mal eine nach der anderen Tauschen am Besten alle 4 gegen neue NGK oder AEM.

    RX-8 2004, 97tkm, Revolution 231PS, 1.Hd., Tornadorot

  • Zündkabel ordentlich gesteckt und in der richtigen reihenfolge? Nach / während dem rebuild zündzeitpunkt sensoren korrekt angebaut?

    Wirklich dumme frage aber,

    wo sitzen die?


    Und wir haben den motor mal rausgeholt, dabei haben wir gesehen das zwei einspritzer miteinander vertauscht worden sind. Also das Kabel von der Steuerung . (Mittlere scheibe Links) war an dem letzten Einspritzer drin, und der von der letzten schreibe (rückplatte) in dem vom mittlerem Einspritzer.

    Kann das unruhige laufen davon kommen?


    Originale spulen von NGK wurden Bestellt, sollten morgen da sein.

  • Kann das unruhige laufen davon kommen?

    Ja klar!

    Bilder

    231 Revolution Tornado Rot - EZ 2004 - AEM Spulen - ECU Tuning by Ryan Rotary Performance - Öldruckerhöhung - Motorentlüftungs Update - 60mm Depo Racing Kombianzeige Öldruck, Öltemp, Wassertemp, Bordspannung in block8head pod - Zunsport Grills - RX8 Performance PU Motorlager - FOX ESD - Kupplungspedal Verstärkung von Race Roots - Borbet DB8-GT 8,5x18 mit Nankang NS-2R 235/40 - RB RAM Air Duct - aFe Pro Dry S Luftfilter - H&R Monotube - Topgear Fächerkrümmer - HJS 200 Zeller - Raspberry Pi / Raspberry Pi anstatt des Navis - lightweight underdrive pulleys - Custom Map by Ryan Rotary Performance - Axial Flow Short Shifter - Hel Performance Stahlflex Bremsleitungen - whiteline Stabilisatoren

  • Wirklich dumme frage aber,

    wo sitzen die?

    Zündzeitpunkt wird vom PCM (Motorsteuergerät) mit den Sensordaten vom Excenterwellen Sensor berechnet. Schau mal in diesen Thread < Excenterwellensensor >; es gibt noch 'nen Haufen mehr Threads zu eben diesem Sensor. Ich zitiere mal aus obigen Thread "Das Sensorrad mit den Zähnen sitzt vorne aussen auf der Exzenterwelle zwischen der Motorstirnwand und der Riemenschei". Gibt hier aber bestimmt Leute, die dir die Zündanlage beim RX-8 besser erklären können wie ich. Vorsicht wenn sie dir erklären, daß nur Wunderspulen gut sind und man alle 10000km Spulen wechseln soll, etc. Es gibt RX-8, die einfach so mit der Werksausstattung fahren (meine Erfahrungstatsache). Schau dir auch die Zündkabel an. Bei mir war z.B. mal bei einem der Kontakt im Stecker abgekokelt.

  • Die Zündung ist nicht das Problem wie es aussieht. Das ist ein 4-Port und es wurden wohl vom hinteren Rotor der Primary und Secodary Injector vertauscht. D.h. der hintere Rotor bekommt im Idle kaum Sprit und läuft nicht vernünftig, damit ist natürlich auch der Lauf extrem unruhig.

    Ich habe den Eingangsthread so gelesen, als ob der Motor nach dem Rebuild zunächst normal gelaufen ist. Das kann eigentlich nicht so gewesen sein. Hättest Du klarer gemacht, dass er direkt nicht lief, wäre die Idee das Stecker an der Einspritzung vertauscht sind vermutlich früher genommen.

    Egal, schön das er jetzt sauber läuft, Einfahren ist ja nur so mittel, aber danach wünsche ich viel Spaß!!!

    231 Revolution Tornado Rot - EZ 2004 - AEM Spulen - ECU Tuning by Ryan Rotary Performance - Öldruckerhöhung - Motorentlüftungs Update - 60mm Depo Racing Kombianzeige Öldruck, Öltemp, Wassertemp, Bordspannung in block8head pod - Zunsport Grills - RX8 Performance PU Motorlager - FOX ESD - Kupplungspedal Verstärkung von Race Roots - Borbet DB8-GT 8,5x18 mit Nankang NS-2R 235/40 - RB RAM Air Duct - aFe Pro Dry S Luftfilter - H&R Monotube - Topgear Fächerkrümmer - HJS 200 Zeller - Raspberry Pi / Raspberry Pi anstatt des Navis - lightweight underdrive pulleys - Custom Map by Ryan Rotary Performance - Axial Flow Short Shifter - Hel Performance Stahlflex Bremsleitungen - whiteline Stabilisatoren