Angepinnt Motorsteuerung neu anlernen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Habs jetzt auch mal gemacht. Der Wagen geht kaum merklich besser.
      So richtig was bringen tuts net.
      Und was den Sound anbelangt, der ist immer anders wenn ich ihn warm ausschalte und dann nach 2 Minuten wieder anschalte.
      192er Challenge,*29.07.2004, titangrau, Glasschiebedach, seit 18.04.05 als Neuwagen in meinem Besitz, MP-3 Player, Luftauslaßapplikationen von Howard, K&N Typhoon



      "Aber was heißt das schon, einfach fahren mit so einem Auto? Der Wankel packt auf eine Weise zu, die den sonst eher defensiven Probefahrer sehr schnell an die Grenzen der Legalität führt, jedenfalls nach Flensburger Verständnis. In der Stadt kann, wer nicht aufpasst, sich schon im ersten Gang in die Punkte-Ränge fahren. Und das Auto hat sechs Gänge".- DIE ZEIT 12.02.2004 Nr.8
    • Original von zombi
      ich werde mich mal in nächster zeit mal auf einen prüfstand wagen und werde ihn schön sachte um lehrenen auf schleichen und dan werden wir es schon sehen ob es nichts oder alles ist :D

      oder ob ich doch ne gute einbildung hab 8o


      Dann musst du es aber 2 mal hintereinander machen sonnst bringt es ja nicht so viel oder? Zuerst anlernen und auf den Prüfstand und dann löschen und dann das ganze nochmal
      MEIN EX:
      231er Titangrau - 4. Juni 2004 bis 21. März 2008
      Navi • Bel. Schaltknauf • LAA Poliert • rote Bremszangen • RX-8 Bremsleuchte • Heck "clean" • Türgriffe u. Aschenbecher Piano schwarz • Eyelids
      weisse Standlichter & Innenbeleuchtung • Getönte Heckscheiben • Mazdaspeed Innenspiegel • Klappschlüssel • AxialFlow ShortShifter • Haubendämpfer • BömsFireFOX Auspuffanlage • Mazdaspeed Bodykit • Barracuda Superfast Hyperblack 8.5+9.5*19" auf 235/35+275/30 Yokohama AVS Sport
    • Wenn dabei was rauskommt könnte ich mir vorstellen meinen wieder zu messen :]
      MEIN EX:
      231er Titangrau - 4. Juni 2004 bis 21. März 2008
      Navi • Bel. Schaltknauf • LAA Poliert • rote Bremszangen • RX-8 Bremsleuchte • Heck "clean" • Türgriffe u. Aschenbecher Piano schwarz • Eyelids
      weisse Standlichter & Innenbeleuchtung • Getönte Heckscheiben • Mazdaspeed Innenspiegel • Klappschlüssel • AxialFlow ShortShifter • Haubendämpfer • BömsFireFOX Auspuffanlage • Mazdaspeed Bodykit • Barracuda Superfast Hyperblack 8.5+9.5*19" auf 235/35+275/30 Yokohama AVS Sport
    • Auch gemacht! Zu Anfang etwas bissiger, legt sich dann aber bald wieder. Ist wie nach jedem Softwareupdate. man meint immer erst, daß er besser geht, lernt sich dann aber schnell wieder ein. Verbrauch wird auch nicht dauerhaft besser.

      erfahrene Grüße

      Anze
      ... der den Tempomat baute...

      früher: RX-8, 01.12.03, rot, imola, ... das ist lange her...
      jetzt: Ford Mustang GT Premium, rot, rot/schwarz, Interior Upgrade Package, Eibach Fahrwerk, offener Lufi, Sound, Sound, Sound... und Kraft... und ein Ford F-150 SuperCrew Lariat für meine Frau 8)
    • Original von Anze
      Verbrauch wird auch nicht dauerhaft besser.
      Anze


      Wieviele km haste denn schon runter seit dem Löschen?
      192er Challenge,*29.07.2004, titangrau, Glasschiebedach, seit 18.04.05 als Neuwagen in meinem Besitz, MP-3 Player, Luftauslaßapplikationen von Howard, K&N Typhoon



      "Aber was heißt das schon, einfach fahren mit so einem Auto? Der Wankel packt auf eine Weise zu, die den sonst eher defensiven Probefahrer sehr schnell an die Grenzen der Legalität führt, jedenfalls nach Flensburger Verständnis. In der Stadt kann, wer nicht aufpasst, sich schon im ersten Gang in die Punkte-Ränge fahren. Und das Auto hat sechs Gänge".- DIE ZEIT 12.02.2004 Nr.8
    • 80km

      Das mit dem Verbrauch ist Erfahrung aus vorigen Resets.
      ... der den Tempomat baute...

      früher: RX-8, 01.12.03, rot, imola, ... das ist lange her...
      jetzt: Ford Mustang GT Premium, rot, rot/schwarz, Interior Upgrade Package, Eibach Fahrwerk, offener Lufi, Sound, Sound, Sound... und Kraft... und ein Ford F-150 SuperCrew Lariat für meine Frau 8)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Anze ()

    • Moin, moin,

      habe heute einen langstrecken Test gemacht. Habe die Speicher gelöscht wie beschrieben, dann direkt rauf auf die Autobahn und bei mäßiger Drehzahl schön warm gefahren.

      Erster Eindruck: Die Karre ist langsamer!! ;(

      Nach 100 km dann "Gib Gummi", sehr agil und hochtourig gefahren, nicht schaltfaul, bis zum Piepen gedreht. Wer hat noch das Motto "Let the Rotary rotate"?? ;)

      Leider hat sich mein erster Eindruck bestätigt. Vom Gefühl her hatte ich so gut wie keine Beschleunigung. Es hat viel länger gedauert bis er in die Puschen gekommen ist, ich musste zwischendurch einem VW-Bus Platz machen. Und das schlimmste: Zwischen 6.000 RPM und 6.500 RPM habe ich ein Leistungsloch festgestellt, welches vorher noch nicht da war :baby: Dafür hat er aber auch "nur" 16 Liter genommen.

      Ich also bei km 180 raus auf die Tankstelle und nochmal reset... Danach das gleiche nochmal. Wieder das gleiche Verhalten. Bei 5.500 RPM kommt ein Schub, bei 6.000 RPM verschwindet die Beschleunigung und bei 7.000 RPM wieder ein Schub.

      Bin dann die restliche Strecke bis Hamburg so durchgefahren (ca. +250 km) und kurz vor Hamburg hatte ich das Gefühl, dass er zur alten Form zurückgefunden hat. Allerdings hat er auch zum alten Spitzenverbrauch gefunden :rolleyes:

      How ever. Meine Theorie dazu: Da ich regelmäßig Langstrecke fahre und ihn dort auch immer etwas knechte und hart rannehme hat sich vielleicht die Motorsteuerung bei mir im Laufe der Zeit über den "Werkseinstellungen" eingependelt? Oder ich habe ein Montagsauto. Oder außerirdische haben meine PS geklaut... Eure Meinung zu dem Phänomen?

      cu
      Marquis
    • Ich kann diesen Erfahrungsbericht nur bestätigen. Allerdings ist mein Verbrauch über die erste Tankfüllung danach tatsächlich etwas geringer. Und heute bei 30°C Außentemperatur und Klimaanlage lief er locker über 240km/h. Dafür brannte danach auch wieder die Ölkontrolle.

      verunsicherte Grüße

      Anze
      ... der den Tempomat baute...

      früher: RX-8, 01.12.03, rot, imola, ... das ist lange her...
      jetzt: Ford Mustang GT Premium, rot, rot/schwarz, Interior Upgrade Package, Eibach Fahrwerk, offener Lufi, Sound, Sound, Sound... und Kraft... und ein Ford F-150 SuperCrew Lariat für meine Frau 8)
    • *frageindenraumstelle* Warum sollte der RX-8 auch besser/anders laufen als vorher ?

      Die Motorsteuerung passt sich l a u f e n d an das Fahrverhalten seines REX-Bändigers* an. Mit dem Initialisieren der Motorsteuerung werden lediglich die "Fahrkurven" auf einen ersten angepassten Level nach der Grundversion (Stichwort: Kalibrierdaten "L", "K" und was sonst noch für Buchstaben) gezogen. Danach erfolgt die kontinuierliche Anpassung an das "renngeschehen". Genau aus diesem Grund meinen viele nach einem Softwareupdate (dabei werden die bereits gewonnen Daten verworfen), dass er besser geht usw. Von der Beseitigung offensichtlicher Mängel der Motorsteuerung mal abgesehen.

      Gruß Rotaminator

      *) besser: den gewonnen Daten aus den vorhergehenden Motoreinstellungen (closed-loop bzw. Adaption)
    • ja ich noch mal sagen möchte der efekt hat bei mir nur so lange angehalten wie ich ihm die spornen gehgeben haben als ich ins dorf kamm und wierder sachte fahren musste war der effekt weg

      näheres erst wen ich auf dem prüfstand war wird war schein lich noch etwas dauer da ich warten möchte bis sich die temperatur auf 20 ein gependelt hat :rolleyes:
      abgeholt am 29.4.05 Schwarz gross mit rotem Leder km stand 83 542


    • also ich glaube ich halte meine finger davon fern.
      reizen tut's mich ja.
      aber kein bock irgendwie in programmen meines rex zu spielen.
      RX-8 192 Pferdchen, Revolution, Titangrau, Bose Sound Sytem, Eingebautes PNA Navigationsystem, Oxigin Crystal Fullchrome 8x18 ET35, 100'er Auspuffblenden von Sparks, Luftauslaß-Applikationen, Rx-8 Bremsleuchte, Tiefergelegtes kzh.

      Stoppen kann mich nur mein Kontostand in Flensburg

    • naja 20kmh sind schon recht viel.
      RX-8 192 Pferdchen, Revolution, Titangrau, Bose Sound Sytem, Eingebautes PNA Navigationsystem, Oxigin Crystal Fullchrome 8x18 ET35, 100'er Auspuffblenden von Sparks, Luftauslaß-Applikationen, Rx-8 Bremsleuchte, Tiefergelegtes kzh.

      Stoppen kann mich nur mein Kontostand in Flensburg

    • Original von Rotaminator
      *frageindenraumstelle* Warum sollte der RX-8 auch besser/anders laufen als vorher ?

      Die Motorsteuerung passt sich l a u f e n d an das Fahrverhalten seines REX-Bändigers* an. Mit dem Initialisieren der Motorsteuerung werden lediglich die "Fahrkurven" auf einen ersten angepassten Level nach der Grundversion (Stichwort: Kalibrierdaten "L", "K" und was sonst noch für Buchstaben) gezogen. Danach erfolgt die kontinuierliche Anpassung an das "renngeschehen". Genau aus diesem Grund meinen viele nach einem Softwareupdate (dabei werden die bereits gewonnen Daten verworfen), dass er besser geht usw. Von der Beseitigung offensichtlicher Mängel der Motorsteuerung mal abgesehen.

      Gruß Rotaminator

      *) besser: den gewonnen Daten aus den vorhergehenden Motoreinstellungen (closed-loop bzw. Adaption)



      Kurioserweise hatte ich dieses Phänomen auch, aber in unterschiedlicher Ausprägung, sowohl nach der 20.000er als auch nach der 40.000er Inspektion durch die Werkstatt. Während er nach der 20.000er Inspektion spürbar an Leistung verloren hatte (zäh), konnte ich ihn nach der 40.000er kaum halten, als ich vom Hof fuhr. In beiden Fällen hat sich der Wagen wieder auf ein Durchschnittsmaß geregelt, also kann ich das nur bestätigen. Da wir zwischendurch immer mal wieder Wochen haben, in denen wir den Wagen viel Kurzstrecke oder über die Dörfer bewegen, und er dann auf der AB nicht besonders spritzig wirkt, könnte ich mir eine zwischenzeitliche Löschung der Motorkenndaten zum "Refreshing" gut vorstellen.

      Gruß

      Picard
      :) 231er *40th Anniversary*, Kronosgrau :)
      .................. .
    • Ich habe heute den NVRAM Speicher gelöscht oder zumindest versucht.
      Wenn der Kilometezähler TEST anzeigt den Rücksetzknopf loslassen. Danach wird 01 on angezeigt aber sonst keine Lämpchen. Dann noch mal die Schritte 1-3 ausführen.
      Dann passiert wieder das selbe. Keine Lämpchen sondern nur TEST und 01 on.
      Dann hab ich noch ein paar mal den Rücksetzknopf gedrückt und er geht alle Lämpchen durch. Auch die für den Tempomat.

      Hab ich alles richtig gemacht ?( ?( ?(
      Mein Ex . 06.01.2004 - 06.07.2011 :wink: . . . . . . . . . . . Mein Neuer . 27.07.2011 :><:
      Ich war ganz hippelich