Komischer Leerlauf

    • Komischer Leerlauf

      Neu

      Hi,

      ich hab jetzt selber mal ein wenig durchs Forum gelesen, und des gibt ja auch schon viele Beiträge zum Tema Leerlauf. Nur leider komme die Leute immer wieder vom Tema ab oder wollen über Ihre eigene Probleme im selben Thread lösen... Daher mach ich mal einen neuen auf und Hoffe darauf das wir hier Leistungsorientiert bleiben :)

      Ich hab das folgende Problem. wenn ich im Leerlauf bin (750upm) und kurz aufs gas tippe, dann springt die Drehzahl danach zwischen 500 und 1500 hin und her. Nach ein paar Sekunden fängt er sich dann wider auf 750upm.

      bisher habe ich versucht den Leerlauf neu anzulernen und den LMM zu reinigen. Ich tippe am ehesten darauf, dass er irgendwo Falschluft zieht.

      Übringes tritt das Problem gerade jetzt auf wo er vor 1,5 Wochen gerade bei Mazda war und einen neuen Wasserkühler bekommen hat (seid dem bin ich gerade mal 100km gefahren)...

      Achja der Motor springt kalt wie warm gut an. Zündspulen sind LS2 und erst ca 3000km drinnen die Kerzen sind jetzt ca 5000km alt... Luftfilter auch noch keine 5000km drinnen.

      PS: es geht um den 6 Port motor.

      Ich werde morgen Abend mal ein Video davon aufnehmen...

      Bisher denke ich ich könnte folgendes noch Prüfen:

      - Kompression messen (glaub ich nicht dran da er ja sonst gut anspringt (kalt/warm))
      - Spulen checken (sind noch nicht alt und das hat sich früher anders bemerkbar gemacht.)
      - Zündkabel checken
      - Kerzenbild checken
      - Maf sensor checken und putzen!! (hab ich erledigt, mit maf sensor reiniger vom liquy moly)
      - Ansaug vll verölt - dann reinigen. (schieint sauber zu sein)
      - APV oder SSV oder VDI dauerhaft offen? (wie checke ich das ???)
      - checken ob Unterdrucks Lecks da sind. (wie checke ich das ???)

      vielen dank schonmal für eure Hilfe :knot:
      - 05 Revolution - 3. Bremsleuchte LED - Six Performance Alu Lugnuts- Ultra Racing Domstrebe hinten - AC Delco d585 Zündanlage - rx8Performance Motorlager - Fächerkrümmer - 300 Zellen KKS Kat - Invidia q300 - BC racing Gewindefahrwerk - ebc Blackdash - ebc redstuff - Woormser/Sturm - adapter - ProSport anzeigen - Spurplatten SCC v 15mm h 25mm - BOSE Soundsystem erweitert um AudioSystem R1250 + 2x Pioneer Woofer im Kofferraum (1250W RMS) + Dämmung mit ALU Butyl-
    • Neu

      Da du geschrieben hast es würde nach antippen des Gaspedals passieren würde ich als erstes die dafür verantwortlichen Bauteile prüfen.

      Sprich mittels OBD Stecker und DashCommand oder ähnlichem die Werte von Gaspedal und Drosselklappe checken. Ideal wäre ein Oszilloskop damit man gleich sieht ob die Potentiometer in Pedal und Drosselklappe noch sauber arbeiten oder Unterbrechungen zu sehen sind.

      Als einfache Sichtprüfung würde ich mir bei stehendem Motor die Drosselklappe anschauen ob sie sich einwandfrei bewegt wenn ein zweiter langsam das Gaspedal durchdrückt. Sichtprüfung bei laufendem Motor wird wahrscheinlich schwierig da der LMM dann ja abgeklemmt ist oder auf der Seite liegt, aber ein Versuch wäre es wert zu sehen ob die Klappe sich nach antippen unnormal verhält sprich zuckt oder gar hängt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cyborgwulf ()

    • Neu

      Hast du eine "Pedal-Box" verbaut?
      (Sprintbooster etc)
      Mazda Rx-8 Challenge ¤ Tornado Rot ¤ EZ 2004 ¤ 231PS 6Port ¤ Viele viele Änderungen
      Was habe ich alles geändert
      Es ist egal welches Auto du fährst - es gibt immer einen der schneller ist als du...
      Definition von "Tuning": Wir geben Geld aus das wir nicht haben, für Dinge die wir nicht brauchen, um Leute zu beeindrucken die wir weder kennen, noch mögen...


    • Neu

      beim wasserkühler wechsel war doch vorne sicher der luft ansaugtrakt ausgebaut.

      würde da mal alles prüfen, speziell den luftschlauch für das VDI VFAD, nicht das der kaputt ist oder nicht angeschlossen wurde und der da Falschluft zieht ...
      Seit Juli 2012: RX-8 Revolution ¤ 231PS ¤ BJ 11/2005 ¤ Brilliantschwarz ¤ Leder: Schwarz ¤ 150tkm ¤ Motor #2 bei 73.500km ¤ Motor #3 bei 90.000km :arghs:
      --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      Aussen: RX8 Bremsleuchte ¤ LAA's Chrome ¤ Nummernschild tiefer ¤ H&R Spurverbreiterung 40/50 ¤ Mazda Bodykit ¤ AEM Cold Air Intake ¤ Borla Catback
      Innen: KUDA Telefon Konsole ¤ Brodit iPhone Halterung ¤ Stoni's iPhone Kit ¤ Scheibentönung 95% ¤ RX8 Fussmatten ¤ CarPC ¤ TouchScreen im Navigehäuse
      CarPC: Lilliput VGA TouchScreen ¤ Navikonsole USB Mod ¤ GPS USB ¤ OBD2 Bluetooth ¤ Rückfahrkamera ¤ Centrafuse ¤ Sygic Navi ¤ DashCommand

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Homey ()

    • Neu

      Pedalbox ist keine verbaut, das mit dem VDI kann ich nachher mal testen, dazu muss ich doch einfach mal den Schlauch (geht zum VDI ) der rechts an der kleinen schwarzen box (bei der Drosselklappe ) in der Ansaugung hängt abmachen und zuhalten oder ?
      - 05 Revolution - 3. Bremsleuchte LED - Six Performance Alu Lugnuts- Ultra Racing Domstrebe hinten - AC Delco d585 Zündanlage - rx8Performance Motorlager - Fächerkrümmer - 300 Zellen KKS Kat - Invidia q300 - BC racing Gewindefahrwerk - ebc Blackdash - ebc redstuff - Woormser/Sturm - adapter - ProSport anzeigen - Spurplatten SCC v 15mm h 25mm - BOSE Soundsystem erweitert um AudioSystem R1250 + 2x Pioneer Woofer im Kofferraum (1250W RMS) + Dämmung mit ALU Butyl-
    • Neu

      Vfad meine ich, nicht VDI. Du aber auch :P

      Ja, richtig, würde ich an der oben Ansaugbrücke oder am Rückschlagventil direkt mal abmachen und verschliessen ... Wenn er da irgendwo Luft zieht, spinnt er rum ...

      Die grüne Leitung meine ich, da wurde mit Sicherheit dran rumgefummelt beim Kühlerwechsel ;)

      Seit Juli 2012: RX-8 Revolution ¤ 231PS ¤ BJ 11/2005 ¤ Brilliantschwarz ¤ Leder: Schwarz ¤ 150tkm ¤ Motor #2 bei 73.500km ¤ Motor #3 bei 90.000km :arghs:
      --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      Aussen: RX8 Bremsleuchte ¤ LAA's Chrome ¤ Nummernschild tiefer ¤ H&R Spurverbreiterung 40/50 ¤ Mazda Bodykit ¤ AEM Cold Air Intake ¤ Borla Catback
      Innen: KUDA Telefon Konsole ¤ Brodit iPhone Halterung ¤ Stoni's iPhone Kit ¤ Scheibentönung 95% ¤ RX8 Fussmatten ¤ CarPC ¤ TouchScreen im Navigehäuse
      CarPC: Lilliput VGA TouchScreen ¤ Navikonsole USB Mod ¤ GPS USB ¤ OBD2 Bluetooth ¤ Rückfahrkamera ¤ Centrafuse ¤ Sygic Navi ¤ DashCommand

    • Neu

      Genau, die habe ich eben gechecheckt leider keine Veränderung und auch 1-2 Minuten nachdem der Rex aus ist war noch Unterdruck drauf. Ich hab jetzt Mal ein kurzes Video davon gemacht. Der Leerlauf ist erst Recht normal, dann tippe ich für einen kurzen Moment das Gas an... youtu.be/apeJQ1d-94o

      Im Anhang hab ich nochmal Ben Screenshot von den obd werten gemacht,
      hab gerade gesehen das mein tool noch auf englisch stand...
      als der AFR liegt bei 362,9 gram/min ???
      Bilder
      • Screenshot_20170619-192425.png

        58,63 kB, 337×600, 17 mal angesehen
      • Screenshot_20170619-192430.png

        60,62 kB, 337×600, 15 mal angesehen
      - 05 Revolution - 3. Bremsleuchte LED - Six Performance Alu Lugnuts- Ultra Racing Domstrebe hinten - AC Delco d585 Zündanlage - rx8Performance Motorlager - Fächerkrümmer - 300 Zellen KKS Kat - Invidia q300 - BC racing Gewindefahrwerk - ebc Blackdash - ebc redstuff - Woormser/Sturm - adapter - ProSport anzeigen - Spurplatten SCC v 15mm h 25mm - BOSE Soundsystem erweitert um AudioSystem R1250 + 2x Pioneer Woofer im Kofferraum (1250W RMS) + Dämmung mit ALU Butyl-

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andreas.M ()

    • Neu

      Long term.. und short term... sehen merkwürdig aus, nach einem vergangenen Problem, was er zu kompensieren hatte, worauf er aktuell aber die alte Kompensation noch kompensiert? So irgendwie :)
      Mal zurücksetzen und sehen, wie er sich wieder einpendelt. Und Sondenspannung beobachten sowie air-fuel-ratio aus der Hauptsonde dazu.
    • Neu

      Wird gemacht (vermutlich komme ich morgen Abend mal dazu) , ich glaube die Bilder sind schon kurz nach dem Reset aufgenommen, bin mir jetzt aber nichtmehr sicher... Aber was Komisch ist das er sich ansonsten ganz normal fahren lässt (keine Panik ich fahre ihn jetzt nichtmehr, bin aber noch einige Kilometer nach hause gefahren als das Problem auftrat).
      - 05 Revolution - 3. Bremsleuchte LED - Six Performance Alu Lugnuts- Ultra Racing Domstrebe hinten - AC Delco d585 Zündanlage - rx8Performance Motorlager - Fächerkrümmer - 300 Zellen KKS Kat - Invidia q300 - BC racing Gewindefahrwerk - ebc Blackdash - ebc redstuff - Woormser/Sturm - adapter - ProSport anzeigen - Spurplatten SCC v 15mm h 25mm - BOSE Soundsystem erweitert um AudioSystem R1250 + 2x Pioneer Woofer im Kofferraum (1250W RMS) + Dämmung mit ALU Butyl-
    • Neu

      was mir noch eingefallen ist ich hatte den Fehler P0335, ich dachte der ist gekommen als ich den MAF testhalber abgezogen hatte, jetzt hab ich mal danach geggogled, kann es sein das ich das Problem auch habe click here ?

      PS: Mazda meinte schon, dass alle Schrauben die hätten abreißen können beim Kühler Wechsel auch abgerissen sind. Also möglich das sich da Metallspäne gesammelt haben ???
      - 05 Revolution - 3. Bremsleuchte LED - Six Performance Alu Lugnuts- Ultra Racing Domstrebe hinten - AC Delco d585 Zündanlage - rx8Performance Motorlager - Fächerkrümmer - 300 Zellen KKS Kat - Invidia q300 - BC racing Gewindefahrwerk - ebc Blackdash - ebc redstuff - Woormser/Sturm - adapter - ProSport anzeigen - Spurplatten SCC v 15mm h 25mm - BOSE Soundsystem erweitert um AudioSystem R1250 + 2x Pioneer Woofer im Kofferraum (1250W RMS) + Dämmung mit ALU Butyl-

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andreas.M ()

    • Neu

      Fehler P0335 hab ich grad hinter mir.
      Excenterwellensensor war defekt, der hat ne Spule gekillt.
      Danach heftige Fehlzündung, Auto nach nicht mal 1 km abgestellt.
      Da war der KKS schon fritte.
      Also wenn es das ist kommst du nicht mehr weit.
      Ganz unrunder Leerlauf, Auto hört sich an wie ein Sack Nüsse.
      An Vortrieb ist nicht zu denken.
      231er EZ 01/07
      08/13 gekauft 113000 km mit Mazda Zubehör Body Kit, 2015 gebrauchter Motor mit 36000 km Laufleistung, LAA's, KKS, RX 8 Bremsleuchte schwarz, Stage 1, Pulley Kit, Bilstein B8, H&R 45er Federn, H&R Spurverbreiterung 40mm VA/HA, 2016 Stahlflexbremsleitungen, Folierung, Fächerkrümmer Racing Beat, LS2 AC Delco Spulen, rote Lugnuts D1 Spec, Öltemperaturanzeige D1 Spec, neue Ölentlüftung, Compettion Clutch leichtes Schwungrad+ Stage 2 Kupplung, Summit Hinterachsstrebe, 2017 US Borla, Ingalls Torque Damper, schwarze Rückleuchten, schwarze OEM Felgen mit Federal RSR 595...
    • Neu

      So schlimm ist ... Die Drehzahl schwankt immer Leerlauf stark hin und her... Eventuell ist der nur verdreckt... Der Fehler hört sich jedenfalls Sinan wie im anderen Forum beschrieben...
      - 05 Revolution - 3. Bremsleuchte LED - Six Performance Alu Lugnuts- Ultra Racing Domstrebe hinten - AC Delco d585 Zündanlage - rx8Performance Motorlager - Fächerkrümmer - 300 Zellen KKS Kat - Invidia q300 - BC racing Gewindefahrwerk - ebc Blackdash - ebc redstuff - Woormser/Sturm - adapter - ProSport anzeigen - Spurplatten SCC v 15mm h 25mm - BOSE Soundsystem erweitert um AudioSystem R1250 + 2x Pioneer Woofer im Kofferraum (1250W RMS) + Dämmung mit ALU Butyl-
    • Neu

      Also den Sensor hab ich sauber gemacht... Und nochmals neu angelernt. Leider hat es nichts gebracht der Sensor war auch sehr sauber... Ich hab jetzt nochmal neue Liga aufgenommen, vielleicht fällt euch ja daran etwas auf ... Die Graphen hab ich jeweils aufgenommen während ich einmal kurz Gas gegeben habe...
      Bilder
      • Screenshot_20170622-203029.png

        61,01 kB, 337×600, 13 mal angesehen
      • Screenshot_20170622-202901.png

        61,13 kB, 337×600, 13 mal angesehen
      • Screenshot_20170622-202822.png

        58,43 kB, 337×600, 10 mal angesehen
      • Screenshot_20170622-203615.png

        57,77 kB, 337×600, 10 mal angesehen
      • Screenshot_20170622-203437.png

        41,27 kB, 337×600, 10 mal angesehen
      • Screenshot_20170622-203503.png

        30,9 kB, 337×600, 10 mal angesehen
      • Screenshot_20170622-203342.png

        43,96 kB, 337×600, 10 mal angesehen
      - 05 Revolution - 3. Bremsleuchte LED - Six Performance Alu Lugnuts- Ultra Racing Domstrebe hinten - AC Delco d585 Zündanlage - rx8Performance Motorlager - Fächerkrümmer - 300 Zellen KKS Kat - Invidia q300 - BC racing Gewindefahrwerk - ebc Blackdash - ebc redstuff - Woormser/Sturm - adapter - ProSport anzeigen - Spurplatten SCC v 15mm h 25mm - BOSE Soundsystem erweitert um AudioSystem R1250 + 2x Pioneer Woofer im Kofferraum (1250W RMS) + Dämmung mit ALU Butyl-
    • Neu

      War nochmal beim Auto und hab die Batterie abgeklemmt, um das System neu anzulernen.

      Leider hat das anlernen keine Verbesserung gebracht, Aber ich habe jetzt nochmal ein neues Video aufgenommen und Screenshots mit Dashcommand gemacht...

      Wenn das Problem auftritt geht der AFR auf extrem Mager
      Bilder
      • Screenshot_20170622-220536.png

        122,89 kB, 800×450, 14 mal angesehen
      • Screenshot_20170622-220716.png

        123,45 kB, 800×450, 13 mal angesehen
      - 05 Revolution - 3. Bremsleuchte LED - Six Performance Alu Lugnuts- Ultra Racing Domstrebe hinten - AC Delco d585 Zündanlage - rx8Performance Motorlager - Fächerkrümmer - 300 Zellen KKS Kat - Invidia q300 - BC racing Gewindefahrwerk - ebc Blackdash - ebc redstuff - Woormser/Sturm - adapter - ProSport anzeigen - Spurplatten SCC v 15mm h 25mm - BOSE Soundsystem erweitert um AudioSystem R1250 + 2x Pioneer Woofer im Kofferraum (1250W RMS) + Dämmung mit ALU Butyl-
    • Neu

      - 05 Revolution - 3. Bremsleuchte LED - Six Performance Alu Lugnuts- Ultra Racing Domstrebe hinten - AC Delco d585 Zündanlage - rx8Performance Motorlager - Fächerkrümmer - 300 Zellen KKS Kat - Invidia q300 - BC racing Gewindefahrwerk - ebc Blackdash - ebc redstuff - Woormser/Sturm - adapter - ProSport anzeigen - Spurplatten SCC v 15mm h 25mm - BOSE Soundsystem erweitert um AudioSystem R1250 + 2x Pioneer Woofer im Kofferraum (1250W RMS) + Dämmung mit ALU Butyl-
    • Neu

      Da haste dir auch wieder super Einheiten ausgesucht (Fahrenheit und kpa xD).

      Aber nun gut.
      Nach dem Video zu Urteilen würde ich sagen die Kompression hat schon etwas gelitten, aber ich glaube das es die Kompression in Kombi mit einem anderen Fehler ist.

      Ich würde mal nen Kompressiontest machen um zu gucken ob dort noch alles ok ist.
      Wenn z.B. eine Dichtleiste durch ist ziehen die restlichen intakten Kammern die kaputten mit durch. Das merkt man auch nicht am Anspringverhalten.

      Aber wie gesagt denke nicht das das der einzige Fehler sein wird.
      Mazda Rx-8 Challenge ¤ Tornado Rot ¤ EZ 2004 ¤ 231PS 6Port ¤ Viele viele Änderungen
      Was habe ich alles geändert
      Es ist egal welches Auto du fährst - es gibt immer einen der schneller ist als du...
      Definition von "Tuning": Wir geben Geld aus das wir nicht haben, für Dinge die wir nicht brauchen, um Leute zu beeindrucken die wir weder kennen, noch mögen...


    • Neu

      Das glaube ich bald auch ich bin der Meinung das ich auch ein zischendes Geräusch aus Richtung Ansaugbrücke höre...

      Kannst du mir bitte einmal Schildern wie du vorgehen würdest ? Ansaugbrücke runternehmen ???
      - 05 Revolution - 3. Bremsleuchte LED - Six Performance Alu Lugnuts- Ultra Racing Domstrebe hinten - AC Delco d585 Zündanlage - rx8Performance Motorlager - Fächerkrümmer - 300 Zellen KKS Kat - Invidia q300 - BC racing Gewindefahrwerk - ebc Blackdash - ebc redstuff - Woormser/Sturm - adapter - ProSport anzeigen - Spurplatten SCC v 15mm h 25mm - BOSE Soundsystem erweitert um AudioSystem R1250 + 2x Pioneer Woofer im Kofferraum (1250W RMS) + Dämmung mit ALU Butyl-